• 0
lev.vorobyov

Andoird 5.0 TImage,TImageControl

Вопросы

Всем привет. Фото храниться в SQLLite, при отображение его в TImage,TImageControl через TBindSourceDB на адроиде 4.4.2 все работает нормально, на Адроиде 5.0 и выше вылетает ошибка-

LinkPropertyToFieldBitmap:Loading bitmap failed

Кто сталкивался с данной проблемой? И как ее решить?)

Заранее спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

8 ответов на этот вопрос

  • 0

второй раз за день... обновите студию XE8+ собирают под 5 или fix pack нужно установить.

лучше установить Seattle

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

второй раз за день... обновите студию XE8+ собирают под 5 или fix pack нужно установить.

лучше установить Seattle

Fix Pack или Seattle под XE 7 или установить XE8? Или же Fix Pack или Seattle под XE 8? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

 

второй раз за день... обновите студию XE8+ собирают под 5 или fix pack нужно установить.

лучше установить Seattle

Fix Pack или Seattle под XE 7 или установить XE8? Или же Fix Pack или Seattle под XE 8? 

 

lollipop fix pack для XE7

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу