Перейти к содержанию
  • Регистрация
  • 0
Авторизация  
CyberStorm

Какой SDK выбрать?

Вопрос

Привет, стоит Rio 10.3.2, стоит последний поддерживаемый (вроде) android SDK - а именно build-tools v.25.0.2 и platforms\android-26

на моем личном телефон с Android 6 приложения компилируется и запускается, а на телефоне с Android 4.0.4 не хочет :(

Что посоветуете?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Рекомендуемые сообщения

  • 0

Rio 10.3.2 поддерживает Android 5 и выше. А версии 4.x более не поддерживаются (ссылка)

Изменено пользователем Tumaso

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

Delphi 10.3.1 работает начиная с Андроид 4.4 и выше

10.3.2 пока не ставил

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить на вопрос...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...