• 0
giveaway

Приложение работает не на всех связках Workstation + OS X

Вопросы

На компьютере №1 установлены:
VMWare Workstation 10.0.7
OS X Maverick 10.9 DP1
Xcode 5.1.1

На нем скомпилированное приложение .app выполняет все свои функции.

На компьютере №2 установлены:
VMWare Workstation 12.5.5
OS X El Capitan 10.11.6
OS X Maverick 10.9.5
OS X Mountain Lion 10.8.3
Xcode отсутствует во всех OS X

На нем в любой из систем приложение виснет в двух одних и тех же точках.

В чем засада? В Workstation? Как я понимаю, отсутствие Xcode не должно влиять на работу уже скомпилированного .app

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

4 ответа на этот вопрос

  • 0
Цитата

В чем засада?

Засада конкретно в тех двух точках, где виснет программа.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0
22 минуты назад, ENERGY сказал:

Засада конкретно в тех двух точках, где виснет программа.

Не факт) На комп №1 поставил такую же связку как и на №2, а именно VMWare Workstation 10.0.7 и OS X Maverick 10.9 DP1 (без Xcode) и приложение стало работать без ошибок. Более того теперь на других Mac OS (Maverick 10.9.5 и Mountain Lion 10.8.3) первая точка проходится без сбоев, а вот вторая осталась.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу