Перейти к содержанию
  • Регистрация
  • 0
kami

Глобальные тормоза сайта

Вопрос

Как будто вернулся во времена диалапа - любая навигация по сайту (включая загрузку главной страницы) длится безумное количество времени.

Систематически выскакивает ошибка 502 nginx чего-то-там.

При добавлении сообщения очень долго висит бегунок, потом исчезает, но поле ввода не пропадает, мое сообщение не видно в теме. Обновляем страницу (естественно - с ожиданием пару минут) - оказывается, сообщение добавилось.

Что-нибудь можно с этим сделать?

 

На моего провайдера просьба не указывать - даже тяжелые сайты типа facebook открываются значительно быстрее.

Точно такие же тормоза при навигации через мобильный интернет.

 

У меня одного в последнее время такое или это общая проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Рекомендуемые сообщения

  • 0

После того, как задал вопрос - попытался перейти на главную страницу сайта. Трижды.

post-1218-0-45568000-1457730632_thumb.pn

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

Днём, нормально всё было. Но такие лаги уже не первый раз вижу... Сейчас сообщу Ярославу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

Доброй ночи,

 

Мы с Андреем провели анализ проблемы. Причины были найдены и устранены. 

Однако, не исключается возможность повторения проблемы. В случае возникновения, просьба всех отписаться в этой же ветке форума.

 

Всем спасибо за бдительность

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

пару дней назад на форум мог зайти только через Tor.

Причина была в провайдере, но все же что такого в форуме, что на него не было доступа.

хотя все соц сети и популярные сайты работали

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

Здравствуйте, вчера задавал вопрос - нажал на кнопку один раз, а сообщений получилось 2 одинаковых, 2 темы одинаковые ....

 

При поиске TWebbrowser - вылетала 1 раз ошибка, 502 Bad Gateway - после обновления страницы, ошибки больше не наблюдалось.

Доброй ночи,

 

Мы с Андреем провели анализ проблемы. Причины были найдены и устранены. 

Однако, не исключается возможность повторения проблемы. В случае возникновения, просьба всех отписаться в этой же ветке форума.

 

Всем спасибо за бдительность

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

По поводу двух тем, да, я как раз в тот момент оказался на форуме, так что успел удалить дубликат. Как уже написал Ярослав, ночью, поправили всё, но появилась необходимость обновить движок форума до последней лицензионной версии (а лицензия, на данный момент, стоит примерно 200$ = 14 000 руб., сами понимаете, сумма не маленькая...).

 

Спасибо за оперативное сообщение о проблемах :).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

При нажатии на кнопку "Изменить" в созданной теме - текст изменений не сохраняет .... 

Изменено пользователем Владимир

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

При нажатии на кнопку "Изменить" в созданной теме - текст изменений не сохраняет .... 

Проверьте в другом браузере, только что изменял код в своих сообщениях, чужих, всё работает. Да и народ не сообщает о такой проблеме, возможно проблема локального характера...

procedure TForm2.SpeedButton1Click(Sender: TObject);
begin
  // ExtractFilePath(ParamStr(0));
  if SelectDirectory('Выберите папку...', '', FApiFolder) then
  begin
    eSelectedFolder.Text := FApiFolder;
  end
  else
  begin
    eSelectedFolder.Text := '';
  end;
end;
Изменено пользователем Andrey Efimov

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

Странно, у меня всё работает... У кого-то ещё есть такая проблема?

Примерно месяц назад было такое весь вечер мучился, а на утро все было хорошо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

дядя админ - вложения пропали на сайте. Можешь дать линк на FGX? ни одной версии не осталось на форуме(

 

То сайт абракадабры ломанули, то тут баги (((

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

Писал уже про свою тему, вот ответ, но в теме когда вставляю эту строку- часть текста уходит куда то.... 

 

Код не вставляет....

 

 http://fire-monkey.ru/topic/2416-kak-zagruzit-fail-pdf-v-webbrowser-android/

Изменено пользователем Владимир

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

не прикрепляются файлы, FireFox, Chrome

Аналогично. В Яндекс браузере.

Пишет: Ошибка Возникла ошибка при загрузке файла

 

 

 

Код не вставляет....

 

Тоже самое. Если пытаюсь вставить код по Ctrl+V - тишина

Изменено пользователем Rusland

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

А на счет кода, скиньте, пожалуйста, без форматирования вставляемый код.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

А на счет кода, скиньте, пожалуйста, без форматирования вставляемый код.

 

Здравствуйте, Ярослав! 

pdf открывать не хочет ...

 

Pq3YXbmQ8bs.jpg

Изменено пользователем Владимир

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

Поясните, я не понимаю.

 

Даже без форматирования не вставил, я картинку прикрепил, а после нажатия "Отправить", строчка исчезла с кодом ....

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

В хроме тоже не работает, ни так, ни с форматированием.....

Изменено пользователем Владимир

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

Пожалуйста, Опишите по шагам все действия, плюс выложите код без форматирования

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

1. Зашёл на форум через Chrome(перед этим обновил браузер, до заводских настроек, Версия 49.0.2623.87 m)

2. Написал в теме ответ - код. 

 

4. Нажал на кнопку "Отправить"

 

rbtXarj5KbY.jpg

Изменено пользователем Владимир

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • 0

А на счет кода, скиньте, пожалуйста, без форматирования вставляемый код.

Вставка кода заработала

 

      sStream := TStringStream.Create();
      sList:=TStringList.Create;
      sList.Add('Lat='+Lat);
      sList.Add('Lon='+Lon);
      sList.Add('Alt='+Alt);
      aResponse:=aHttpClient.Post(sURL,sList,sStream);

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить на вопрос...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...