Перейти к содержанию
  • Регистрация
  • 0
Авторизация  
Ra72

Проблема при Build-е пакета на XE8 под iOS

Вопрос

Уважаемые эксперты.

Разработанный мной пакет, не Build-ится, если установить Target platform - iOS Device.

При сборке проекта выводится следующая надпись: "F2613 Unit '%s' not found".

Для Android все работает.

Все пути прописал для платформы.

Что бы это могло быть?

P.S.

Уточнение, не работает, когда:

Build configuration = Release

Configuration = Development

что в принципе не критично...

Изменено пользователем Ra72

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Рекомендуемые сообщения

  • 0

Перестало находить модули и в связке:

Build configuration = Debug

Configuration = Development

Да что с Delphi происходит?! Мутирует он что-ли?

Прописал путь к библиотеке в Search Path проекта для надежности, но даже это не помогает...

 

p.s. причем по Ctrl+Enter модуль открывается в среде, значит среда его находит...

Изменено пользователем Ra72

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить на вопрос...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...