Поиск сообщества

Показаны результаты для тегов 'RX Android SDK'.

  • Поиск по тегам

    Введите теги через запятую.
  • Поиск по автору

Тип контента


Форумы

  • Общие вопросы
    • Анимация
    • Графика
    • Стили
    • Базы данных и REST
    • Компоненты
    • Положение, размеры, выравнивание
    • Работа с текстом
    • Приложение и формы
    • Отладка
    • Развертывание приложений
    • Вопросы по языку Object Pascal и RTL
    • Общая информация о TControl
    • События
    • Прочие вопросы
  • Вопросы по платформам
    • Android
    • iOS
    • OSX
    • Windows
    • Windows Phone
    • Linux
  • Вопросы по использованию RAD Studio
    • Лицензирование
    • Сборка проектов
    • Multi-Device Designer
    • Редактор кода
    • Вопросы
  • Обучение
    • Основная информация
    • Вопросы
    • Отзывы
  • Поиск специалистов по FireMonkey
    • Консультации
    • Ищу подрядчика
  • API интернет сервисов
    • ВКонтакте API
    • Google Maps API
    • Yandex деньги
  • Дополнительные ресурсы по FireMonkey
    • Сторонние компоненты
    • Приложения, написанные с использованием FireMonkey
    • Примеры
    • Руководства
    • Шаблоны
    • Статьи и заметки
    • Информация о версиях RAD Studio
    • Новости
  • Организация работы данного форума
    • Правила форума
    • Нарушения правил форума
    • Предложения об организации форума
    • Проблемы
    • Функции форума
  • Видеокурсы
    • Основная информация
    • Курсы
    • Предложения и голосования за новые курсы
    • Вопросы

Категории

  • Курсы

Найдено: 1 результат

  1. После перехода на RX и попытке запуска отладки приложения на девайс с 3.2 при загрузке в устройство выдается вот такая ошибка (в теме). Изменение в настройках Option-SDK (SDK и NDK), как то понижение версии платформы ничего не дает. Play Market тоже отмечает, что приложения собранные на RX имеют Уровень AP 14+ Посмотрел глубже - в файле AndroidManifest.xml упорно прописывается: <uses-sdk android:minSdkVersion="14" android:targetSdkVersion="14" /> и не зависит от того что выбираешь в настройках SDK. Где задается minSDKVersion? Или от каких настроек это значение зависит? Можно конечно в автоматически сгенерированном AndroidManifest.template.xml ручками внести изменение: <uses-sdk android:minSdkVersion="%minSdkVersion%" заменить к примеру на minSdkVersion="9" но это как-то кустарно и пока на крайней выход.