Перейти к содержанию
  • Регистрация

Поиск сообщества

Показаны результаты для тегов 'тормоза'.

  • Поиск по тегам

    Введите теги через запятую.
  • Поиск по автору

Тип контента


Форумы

  • Общие вопросы
    • Анимация
    • Графика
    • Стили
    • Базы данных и REST
    • Компоненты
    • Положение, размеры, выравнивание
    • Работа с текстом
    • Приложение и формы
    • Отладка
    • Развертывание приложений
    • Вопросы по языку Object Pascal и RTL
    • Общая информация о TControl
    • События
    • Прочие вопросы
  • Вопросы по платформам
  • Вопросы по использованию RAD Studio
  • Native FGX
  • Обучение
  • Поиск специалистов по FireMonkey
  • Дополнительные ресурсы по FireMonkey
  • Организация работы данного форума
  • Видеокурсы

Поиск результатов в...

Поиск контента, содержащего...


Дата создания

  • Начало

    Конец


Дата обновления

  • Начало

    Конец


Фильтр по количеству...

Регистрация

  • Начало

    Конец


Группа


AIM


MSN


Сайт


ICQ


Yahoo


Jabber


Skype


StackOverflow


Защита от ботов


Город


Интересы

Найдено: 2 результата

  1. Здравствуйте! Подскажите, пожалуйста, касательно работы MultiView в режиме Drawer (выдвигающаяся панель). Так вот, есть два вопроса: 1. При первом появлении панели после запуска приложения на смартфоне (на разных смартфонах) панелька выдвигается с заметными лагами. Не важно, тянешь пальцем, или нажимаешь связанную с панелью кнопку. Затем уже каждый раз панель выезжает плавно. Вопрос в том, можно ли что-то сделать, чтобы панель предварительно прорисовалась (или чего она глючит) и при первом появлении также не тормозила? 2. Когда эта панель достается в тех разделах, где она перекрывает простые окошки, или ListView - все хорошо. Но, когда активна вкладка (TabControl), на которой размещен простенькая диаграмма TChart, тогда каждый раз панель достается и убирается с лагами. Из-за этого создается впечатление, будто все приложение лагающее. Можно ли как-то сделать так, чтобы панель доставалась плавно и на фоне диаграммы?
  2. Установил вчера (19.05.16) официальный Delphi 10.1 Berlin - IDE жутко тормозит на любые действия. При нажатии на меню выпадает через аж 45секунд! проверил на других машинах - также. Скомпилировал проект разработанный на Delphi10 Satelitte - тоже жутко стал тормозить. Особенно при выпадании пунктов меню MenuBar ~50сек. Открытие окна ~20сек! Через несколько минут вся винда стала тормозить - все окна липнут. Памяти свободной много, процессор не жрет. Попробовал закрыть IDE. Просто запустил своё скомпилированное приложение exe - такие же тормоза. Запустил старое приложение exe (скомпилированное на Delphi10 Seattle) - все шустро, как и было. снова запустил новый проект (exe)- тормоза. снова запустил старый - все шустро. У кого такая же ситуация?
×
×
  • Создать...